Click Fraud Protection
PHP related blog, freelancer to hire!

Mongo PECL problem after update

If you’re experiencing following error after upgrading mongo from PECL

“Exception: pass in an identifying string to get a persistent connection”

You can uninstall new one pecl uninstall mongo and install previous pecl install mongo-1.0.10

Leave a Reply