Click Fraud Protection
PHP related blog, freelancer to hire!

Internet Explorer 8 and backward compatibility on code-diesel

“With the release of Internet Explorer 8, the issue of compatibility has again become a concern for web developers. If your website does not display correctly in IE8, you have a choice of either updating your website to support the latest Web standards or you can force IE8 to…”

Great article about IE8 compatibility mode

http://www.codediesel.com/browser/ie8-and-backward-compatibility/

Leave a Reply